Supporto Autodesk?

28 settembre 2006

Scena: il cliente compra Autocad LT 2007 ita (versione completa, non aggiornamento) e chiede che il tecnico (io) esca a fare l’installazione. Non mi preoccupo più di tanto: ci vorranno 15 minuti visto che il pc è nuovo fiammante (Windows XP Professional sp2)… Arrivi, estrai il cd dalla confezione e fai partire l’installazione come postazione singola: si installa Net Framework 2.0, un viewer e poi Autocad LT 2007. Strano, non ha chiesto il numero di serie 😕

Cerchi di far partire il software: nessun segno di vita. Provi a disinstallare tutto e reinstallare: stesso risultato. Nelle due ore successive frughi nelle pagine della knowledge base e nella documentazione di Autodesk senza risultati: il setup dovrebbe chiedere il numero di serie ma non lo fa, non funziona neppure modificando a mano il registro per inserire il numero di serie del pacchetto.

A questo punto cerchi un contatto per il supporto, e qui arriva la parte più assurda della giornata:

  • non esiste un numero di telefono per ottenere assistenza tecnica, solo un indirizzo e-mail
  • il supporto per la versione LT viene fornito per 60gg dalla data di acquisto: peccato che non possa registrare il prodotto visto che mi chiede un codice che posso ottenere SOLO entrando nel programma
  • fai il bravo e segui le indicazioni inviando la mail per ottenere “Support Information”: nel giro di 5 secondi ti arriva la risposta che il servizio non è più attivo
  • a questo punto chiami il commerciale sperando nel buon cuore dell’operatore. Risposta dell’operatore (gentilissimo): per la versione LT non esiste supporto telefonico; gli faccio presente che la mail non funziona, questi cascano dalla nuvole e mi chiedono di girargli la mail che ho ricevuto.

Morale della favola: sono in attesa di una risposta da parte dell’assistenza (e non è detto che mi rispondano), il cliente ha una scatola-soprammobile del valore di circa 1200 euro 😡


26 commenti/trackback a “Supporto Autodesk?”

  1. iacchi scrive:

    vabè dai, per un programma che costa solo 1200€ cosa ti aspettavi?

  2. Andrea Paiola scrive:

    mmm meglio software open source… almeno l’assistenza che paghi direttamente ce l’hai 😀

  3. halifax scrive:

    E’ pensare che c’è ancora chi pensa che commerciale sia sinonimo di serietà e affidabilità, contenti loro

  4. casper scrive:

    Tale e quale il comportamento di Norton SystemWorks sulla macchina di un collega, i primi tempi che la gente ingoiava SP2 a più non posso trascurando di leggere il bugiardino… non riuscendo a convincerlo che c’era una Superiore Ragione Divina se la Norton-porcheria non funzionava, dovetti scoprirne il motivo. Erano (sono) le nuove impostazioni di sicurezza del service pack… le interfacce caramellose piene di script e di codice simil-html venivano (vengono) segate alla radice. Soluzione? Abbassare drasticamente il livello di sicurezza, modificando in questo senso le zone Internet, Local Intranet e la “quinta zona” locale dalle proprietà di IE. SystemWorks riprese vita, io fui calorosamente ringraziato, mi morsi la lingua e mi dileguai. Ancora oggi non so quale delle tre “zone” sia determinante, suppongo la Local Intranet e la Quinta Zona. Se il supporto tecnico non ti considera, tentar non nuoce 😉

  5. flod scrive:

    @Casper: appena riesco faccio la prova 😉

  6. franto scrive:

    Questo è il mio consiglio (MA SE LO SEGUI LO FAI A TUO RISCHIO E PERICOLO)

    Ti trovi una versione pirata e la installi e ci metti il codice di attivazione della versione compreata!

  7. dalco scrive:

    Nessuna novità in proposito? Hanno risolto?

  8. flod scrive:

    Nessuna risposta da Autodesk, non sono ancora riuscito a passare per fare le prove consigliate da casper 🙁

  9. flod scrive:

    Passato dal cliente:
    * disinstallato .NET FrameWork 2.0, reinstallato quello scaricato dal sito Microsoft
    * disinstallato tutto, eliminate a mano le cartelle, reinstallato
    * abbassati i livelli di sicurezza in Internet Explorer

    Niente da fare.

    In compenso ho provato ad installarlo su un altro pc con XP sp2 e funziona al primo colpo 😡

    Mi sa che mi toccherà spianare la macchina in questione; la parte interessante è che non ha neppure un mese di vita 🙁

  10. casper scrive:

    A volte è meglio ammazzarli da piccoli 😀

  11. Floriano Calcagnile scrive:

    senza formattare tutto, mettici un altro Xp (trovalo da qualche parte) in un altra partizione (con particion magic la fai in pochi minuti) e vedi come va..

    l’altra partizione usala comunque com zona dati (così l’hard disk ruisulterà meno frammentato)

  12. Floriano Calcagnile scrive:

    mi sono appena ricordato una cosa…

    mi è successa la stessa cosa con PRO EVOLUTION SOCCER 5.. ho messo un altro XP (senza fare partizioni l’ho messo in C:\windows2), ho istallato il gioco e funzionava.. ho preso un rpogramma che gioca nel registro (regseekero Regcleaner?) e in un file ho esportate le chiavi trovate che si riferivano al gioco. ho riavviato e ho messo quelle chiavi nel vecchio windows (con lo stesso programma) e.. ha funzionato.

  13. flod scrive:

    Il pc in questione è un MaxData e ha un suo cd di ripristino (anche se in realtà non mi è ancora capitato di usarli in questi anni); visto che ha pochi giorni di vita faccio prima a ripristinare il sistema operativo originale e salvarmi i quattro dati presenti.

    Nel frattempo il supporto ha dato segni di vita (dopo una seconda chiamata)! In effetti NON ha risposto al problema, ha risposto che l’indirizzo e-mail per chiedere supporto è stato ripristinato: appena letto il messaggio ho fatto una prova è NON é vero (almeno per il momento)…

  14. Idiota di turno scrive:

    E pensare che ho giusto scaricato ieri AutoCAD 2007 full in Ita da eMule. Funziona perfettamente.
    Peccato che non me ne faccia di niente, visto che l’ho scaricato così, per lo sfizio di averlo. Giusto perché costa 1200 euri.
    Alla faccia di tutti quelli che ce l’hanno originale.
    Ah ah ah

  15. flod scrive:

    Ciao “Idiota di turno”, ho leggermente modificato i dati del tuo commento (non mi andava di avere tra i commenti un indirizzo e-mail ed un sito raffinati come quelli che avevi inserito).

    Con questo commento hai dimostrato:
    a) di essere un idiota: hai perso del tempo a scaricare un software che non ti serve. Proprio niente di meglio da fare durante la giornata, vero?
    b) di essere un idiota: non inserisci un indirizzo e-mail ma lasci in bella vista un ip “sano”

    Ti prometto che se decidi di non farti più vedere da queste parti di sicuro non piangerò.

  16. Andrew Next scrive:

    Caro pseudotecnico… sono un tuo collega e ho il tuo stesso identico problema. Ora sto cercando di crocifiggere quello che mi ha venduto i computer, che, a quanto pare, il problema si presenta solo sui PC maxdata.

    Sospetto che sia una combinazione di No Execute bit e service pack, perche’ su macchine maxdata “vecchie” e prive degli ultimi aggiornamenti autocad funziona.

    Il problema e’ esteso a tutte le applicazioni autocad, non solo LT. Io ho installate licenze per acad2000, 2004, 2006 e il viewer e’ installato ovunque. Anche il viewer non funziona.

    Se trovo una soluzione la posto qua. Comunque il servizio clienti autocad non mi ha ancora risposto.

    Saluti
    |A\

  17. flod scrive:

    Certo che è davvero strano 😕

    A questo punto non si può parlare di coincidenza; magari è il caso di provare a contattare MaxData e capire in che modo la loro installazione differisce da quella originale.

  18. Andrew Next scrive:

    Detto, fatto.

    Autodesk (oh Lord! Oh Glory! Oh Alleluja) ha risposto e mi ha mandato col mouse sull’icona “risorse del computer” click col tasto destro, proprieta’, avanzate, riquadro prestazioni click su impostazioni.

    Nella nuova finestra cliccare sul tab “protezione esecuzione programmi”, scoprirai che ora il servizio e’ attivo per tutti i programmi.

    Aggiungi all’elenco aclt.exe
    riavvia il PC
    vivi felice con il tuo autocad fintanto che avrai la possibilita’ di aggiungere programmi a quell’elenco, poi bisognera’ trovare un’altra soluzione.

    >A

  19. flod scrive:

    Tu almeno non hai dovuto formattare 😉

    Grazie mille per la segnalazione.

  20. Roberto scrive:

    Mio DIO !!!! Via amo tutti !
    Andrew Next, sappi che hai un nuovo fan e avanzi un favore da lui. Chiedi e ti sarà dato !

    Polemica : Dico io …. ma almeno uno straccio di segnalazione prima di bloccare i programmi potrebbero darla !!!

    Grazie grazie

  21. Roberto 2 scrive:

    e’ tardi per commentare questo blog, ma mi ha salvato la vita (informatica…).

    Grazie grazie e ancora grazie…

  22. flod scrive:

    Comunicazione di servizio: il prossimo che inserisce un commento per chiedere numeri di serie di Autocad giuro che giro la mail alla BSA 😡

    Come se non mi bastassero Viagra, Rolex e simili in coda di moderazione…

  23. Sokak scrive:

    O_O

    No, ti prego, Dimmi che non è vero…

  24. Alberto Strazzabosco scrive:

    Spero di non rivangare brutti ricordi commentando ora questo post.

    Solo per dire che: i rivenditori serviranno pure a qualche cosa !

    Si avvalgono di quelle figure che, a forza di darsi “un mazzo così”, diventano professionisti nel risolvere gli specifici problemi del software rivenduto.

    Alla prossima “Autodesk Rogna”, fa un fischio.

  25. flod scrive:

    Nessun brutto ricordo 😉

    Peraltro la stessa procedura mi ha risolto un problema anche per un altro software che non funzionava su un pc Maxdata (forse Incredimail? boh)

Trackback e pingback

  1. Autosupporto Autodesk at pseudotecnico:blog
    [...] Come già avvenuto in passato, anche per il problema con Autocad LT 2007 alla fine ci si è dovuti…

Non è possibile inserire nuovi commenti. I commenti vengono disattivati automaticamente dopo 60 giorni.